Syncing Renoise And Cubase Sx 2

Guys,

I’m missing something here.

Is Cubase supposed to command Renoise with midi sync? Or is it the other way around?

If I start first Cubase and then Renoise, when I run Cubase nothing happens in Renoise other then the SyncIO light in Renoise blinking. No sound coming out of Renoise, even though I have a drum project opened there. Sounds in Cubase will work.

If I start first Renoise and then Cubase, Renoise makes sounds, but then Cubase doesn’t.

I believe all the MIDI YOKE connections are working fine and everything is installed the way it’s supposed to.

Am I missing something here? What am I doing wrong? Help!!!

Check this thread



Are you using ASIO drivers?
ASIO doesn’t allow more than one program to access the sound card at once.

That’s why when slaving Reason to Renoise, I leave Renoise on Directsound and let Reason have the ASIO driver.

How do you do it??

Very, very interesting!

It’s working now. I get sounds from Renoise and I’m able to play midi parts in Cubase.

Just tell me in what order do you open your programs. I’m doing Renoise and then Cubase. But does it matter?

Thx martinal and rounser for the help. :yeah:

PS: Rewire in Renoise yout be THE BEST thing ever!!! :yeah: :drummer: :guitar:

Why you people don’t want to share with us the secret about linking Renoise and Reason??


Check you own aswer man.

but here it goes:

" I know how to slave Reason to Renoise:

  1. Install MIDIYoke (or equivalent) if you haven’t already.
  2. Load Reason, open preferences -> Advanced MIDI and select MIDI Yoke NT 1 for Remote Control and MIDI Clock Sync.
  3. Load Renoise, and set it to use Directsound rather than ASIO if it isn’t already (Configs -> Audio -> Device Type). Click on Configs -> MIDI and select MIDI Yoke NT 1 from the MIDI Clock Master Settings drop down.
  4. Back in Reason, click on the Enable button under MIDI Sync in the transport control tray.
  5. Mess with the Offset slider in Renoise (again under Configs -> MIDI, perhaps with drums playing in both apps as a guide) to finetune the timing, if needed.
    "

MMMMMMMMMMMMMMMmmmmmmmmmmmmmmmmmhhhhhhh…

It doesn’t work… I knew this configuration, that’s why I asked you that question… I thought you were using some different setting…

Don’t know…


What part of it doesn’t work? e.g. you press play in Renoise and it doesn’t start playing in Reason, or something else?

Yes… I’ll try to reinstall Reason because I always had some problems with it…