Totally New To Trackers

Hi people im new to the world of trackers and found out about renoise yesterday.I have already managed to get a basic understanding of the program however I still need a some of questions answering :) .

  1. Is it ok just to use automation for effects whilst i still get to grips with the effect commands?.

2)I tried to enter some effect commands in the effect collumn but it didnt seem to let me enter any like pitch ect and have i missed something?.

3)When i try to go to click on my documents renoise seems to lag and boot itself to program files?, Is it a bug?.


1 You can use both effect commands and automation together.
It has no real use to change the same effect parameter of an effect using commands and automation, but controlling different parameters should pose no problems.

2 some common misunderstandings:

  • To change / insert values, record / edit mode must be toggled (pres the [esc] key a few times and discover what it means)
  • The cursor is always repositioning down when you insert a value anywhere in the track, this also goes for the effect column, you work vertically, not from left to right. So after each input, if you want to change only one effect command on a row, you have to use the cursor keys to redirect the cursor back to the previous row.

3 I need some more clues on this one: click on my documents folder in Renoise itself or when you just double-click the my documents folder on your desktop while Renoise is currently active?
Could you please phrase “Boot itself to program files” a bit differently?

  1. i only use the effect commands for pitch shifting and reseting the lfo (right clicking don’t work no more) : s

2)i dunno

  1. i dunno

dam it was all going so well

  1. Maybe you started entering the pitch effect from the first digit which is ‘0’. Renoise hides the zeros by default (that’s why it seems like you cannot enter anything). So you can move your cursor with the right-arrow to the second digit on the effect field and start entering the effect command from there with a non-zero digit.
    just maybe… ;)

The other possibility is that you don’t have the record mode set on as vV mentioned.

Thanks for the help all of you and vV sorry for the bad explanation what I meant was that when I double click my documents it sometimes redirects itself to program files??.But this doesnt always happen but I can live with it because I can still get to my documents.

Oh and also I sorted the effect command issue lol it was the fact i couldnt see the 0.

Thanks every1