Trouble Initializing "Voicemeeter Potato" ASIO Driver

Hello all, I’m hoping that someone might be able to figure out what, if anything, I might be doing wrong when trying to access one of my ASIO drivers in Renoise. To give a quick summary, I’m using Voicemeeter Potato to do all of my audio routing and part of the software is a Virtual Insert ASIO driver, allowing software such as a VST host or DAW (in this case, ideally Renoise) to have access to each of the inputs and outputs of the Voicemeeter mixer. In total there are 34 I/O channels, and the plan was to not only use Renoise for music creation but also to be an effects insert for my mic and instruments before they are even sent anywhere else. However, every time I attempt to choose the driver in question, it fails to initialize, as shown in the following picture: Device ListFailure
For reference, I am currently using Voicemeeter’s third virtual strip (labeled VAIO3) as the normal output for Renoise, and using a roundabout method to send my microphone input for processing, but it would be much easier having direct access to each of the strips using the driver. Now, you may notice that in addition to the Voicemeeter Potato insert driver, there is also just a standard Voicemeeter insert driver. That one is used on the previous version of Voicemeeter called Voicemeeter Banana, and to my surprise that one works. Unfortunately, Banana is not as full featured as Potato, and I can only have one version running at any given time, and the standard insert driver only has as many channels as Banana uses anyways (22 I/O). Here’s a comparison:banana potato

Currently I have tried reinstalling both Renoise and Voicemeeter from scratch, but nothing seems to get it to initialize. At first I thought it certain that Voicemeeter was to blame for all of this, that the driver was simply bugged, but just to be sure I checked on whether I could use it on other software, and to my surprise it worked. So far I’ve only tested Image-Line’s Minihost Modular and OpenMPT, but it connects to either of them without any issues. (Actually, Minihost Modular only allows me to access 30 of the 34 pins for some reason, OpenMPT shows all possible outputs)minihost openmpt

So yeah, at this point I’m at a loss. I’d like to be able to take advantage of this driver but I can’t find anything to help me solve this mystery. Any help would be appreciated on this front. For reference, I’m using Renoise version 3.2.1, Voicemeeter Potato version, and Windows 10 version 1903.

Thank you!

1 Like