Typing Notes Delay

Hey guys,

can you somehow turn off the latency when writing chords ? or at least turn it off for delete key ?
i usually write sequences where i use delete for jumping 1 line (lpb) now when i enter notes from midi
and write too fast it starts deleting the notes i just entered… very annoying.
at least make arrow keys finally jump per LPB or page up/dwn
that new feature is handy for writing chords but for regular tracking its very not cool

I didn’t fully understand your requests, anyway this tool lets you define new shortcuts for pattern navigation, so it should solve your problem

now when you enter a new note too fast, instead of adding it underneath it creates a chord - enters the note in the same line as the first one - when you press delete too fast after entering the original
note it will delete it, instead of just skipping LPB - it’s slowing down my workflow quite a lot - i just wonder if you can set up or turn off this feature

Did you accidentally turn on “Chord Mode”?

@see: Pattern Editor Control Panel

yeah that’s it Conner, i should have know i can just turn it off here - still would be nice if you could set up the time for “how long it waits for another note entered” so that you could adjust it
thank you!