Volume Column On Vsti

an other problem with Vsti, which is probably very stupid, but i kant figure out how working it out.
i guess it s a result of my incapacity of properly setting a vsti. ( i ve not resolved the “forever-sounding” vsti problem, yet)

anyway. when a VSTI is playing the only way to silence it is with the NOTE OFF command. since the 00 command in the effect column does not work to me.

i cannot make volume trick on vsti, and that is quite bad to me… someone can help?


ps dont tell me “use automation”… i know i can use automation but i wanna use a tick perfect command with a tracker.

this is how VST instruments work, because they are based on MIDI.

you can’t modify the volume of a VST note while it is playing, with the only exception of the “aftertouch” parameter, if implemented.

take a look to this thread for more info about aftertouch.