VST Instrument Samplers & issues

I recently installed a number of VST Instrument Samplers, I grabbed all the free ones as I wanted to test them.

However it seems that only one of them shows up in Renoise, that is the quite basic (but pretty decent) Jago Samplitz.

Does anyone know why the others fail to show up in the list?

They are all in the same directories.

Thanks in advance.

Could you list these samplers? Maybe i use some of them too and can have a look where the problem could be.

Sure, I can also ZIP them up and send them if that makes it easier, let me know :smiley:

I also use Reaper and the plugins appear there and seem to work fine, the plugins are:

TX16Wx (Free Version)
ShortCircuit 2
Speedrum Lite

I am looking for a sampler that allows me to move the start point, thanks.

Those are instruments. Have you tried looking for them in the instrument section here:

If this isn’t the problem. Is the VST path set up correctly, so that Renoise can find them?
See https://tutorials.renoise.com/wiki/Preferences#Plugins.2FMisc for more info please.

Thanks for response! Oh yeah sure I have done all of that, I have had Renoise for about 5 years now so I know the setup. Again it’s just odd that 1 instrument sampler shows but others don’t. I know VST3 doesn’t work but I don’t think that factors in here.

The TX16Wx works fine here on my PC with Renoise. Maybe your Antivirus is blocking something. Have you also tried to start Renoise as admin? Starting as admin can solve a lot problems. Maybe this helps.

Yes you are correct about TX16Wx, I uninstalled and reinstalled to another VST folder and it showed up, thanks and apologies for not checking the installation more thoroughly before posting.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.