Vst Instruments Making A "tv" Static Noise


Very new to Renoise and I didnt find any answers searching this forum.

I get this weird TV like static noise for about a second when i try to play using vst instruments or even the built in ms midi board.

Updated my soundcard drivers but the noise is still there.
My guess is this is Realtek Audio soundcard related, but you guys have more experience with Renoise and can hopefully answer my question.

Running Renoise on a pretty powerf pc except I have this crappy built in Realtek Audio card.

Tried Renoise on a less powerfull laptop and it worked flawless.

I’m wondering, why this happens with VSTis only. Would have thought, you’re using some demo plugins which create some random noise from time to time. But since you tested it on a notebook without any flaws…
Question would be though: Are you sure that this happens with VSTis only or does the output with samples noise too?
In that case, I’d suggest to check your cables and connections if they’re broken or something.

Yes, only with vst instruments and the built in ms midi board thingy.
No problems if i use samples/loops etc or load up a sample song and fiddle around with that one.

Only the free vst plugins/instruments that make this noise, and they work in the laptop.

hmm this a weird one indeed

Download latest driver - you did that

One second white noise sounds - usally because of demo restrictions (but worked fine on laptop) -weird

Maybe check your audio card preferences in renoise and your soundcard (16bit 44.1hz)

Technology is capricious !!!

Sometimes someone does confuse crackling with noise… so what kind of noise is it? White/pinknoise (shhh) or is it in fact crackling (frfccrrrzgrupf)?

The sound is fshshhhshshhh.

“usally because of demo restrictions (but worked fine on laptop)”
Havent bought the license yet, so it is the demo I was playing around with. But it worked on the laptop and all the samples work, just not the instruments.

“Maybe check your audio card preferences in renoise and your soundcard (16bit 44.1hz)”
Will do that.

“Problem” solved.
Since I was focusing on the instruments panel below I did not pay much attention to the list top right.
A crappy instrument called ch_Chticky or somthing had got stuck up there and it was there every time i started up Renoise or selected another instrument, it didnt budge. I dont even have that instrument in the list.

Anyway, deleted this sound/instrument/loop what ever it was and the noise was gone and the instruments now appear in that top list and plays beautiful.

Yes, I´m pretty sure I did use “save”. What did I win :D