Vsts Not Recognised As Vsts In Browser

Anyone else had this? Whenever I go to select an instrument, there’s none there. If I turn on the view all files thing, they’re sitting there. Laughing at me.

Any ideas?


It might be better to add your VSTI’s to the VST plugin folder, do a Rescan if Renoise is already up…

to have them enlisted in the VSTI instrument list…

You don’t load VST instruments through the diskbrowser. Unless you save the current configured preferences of the instrument to a Renoise instrument on disk.

At least if this is what you mean.

Oh, dang. I’m retarded.