Arturia CMI V VST does not show up in the plugin list

Hi!

I’m having a bit of trouble getting the Arturia CMI V VST to work with Renoise.
it USED to work, but I suddenly got an error-message when trying to load it.

The Renoise log tells me the following:

VstPlugs: Trying to instantiate C:\Program Files\VstPlugins\CMI V.dll
VstPlugs: Instantiate FAILED (caught structured exception) !!!

Audio Plugins: Failed to open plug VST: CMI V

Exception: Failed to initialize the plugin ‘VST: Arturia: CMI V’.

Error Message: Failed to initialize the plugin ‘VST: Arturia: CMI V’

  • I uninstalled the plugin through Arturia’s Software Center and did a fresh install (The version that is installed now is a newer version that the one I had installed previously).
  • I reopened Renoise and Rescanned previously failed plugins, but now it disappeared from the list of Plugins.
  • I double checked that the DLL was indeed in the installed location (the location that is scanned by Renoise).
  • I renamed CachedFailedVSTs_x64.db and CachedVSTs_x64.db and they were rebuilt, but the VST is still missing from the list after restarting (and rescanning) Renoise.
  • I tried, as a test, to load the VST throught Ableton Live 9 and it works perfectly fine. It also works to run it as a standalone.

The weird thing is that it’s only this VST that doesn’t load. All the other Arturia V collection VST’s load without any issues.

I’m using Renoise 3.1 64bit with Windows 10.
The VST is question is also 64bit (32bit version does not exist).

Has anyone else experienced this issue?

you got this fixed im having the same problem with a plugin. its showing the same error : Instantiate FAILED (caught structured exception) in the logs and its not showing up in the plugin picker either.

I found out that I had an older version of Renoise installed (3.1 when the newest was 3.1.1).
Updating to 3.1.1 fixed it for me.