I’ve been away for the renoise site for quiet awhile, but today I returned to this site and foud out that a new version of renoise has been released, so I entered the backstage are to download it, but I only reach this message:

Proxy Error  
The proxy server received an invalid response from an upstream server.  
The proxy server could not handle the request GET /.  
Reason: Error reading from remote server  

Just so you know :wink:

too much pouet lately, or? ;)

thanks, it works now


fixed again, sorry for these issues

btw. the Account details/Preferences -section in backstage does not work on Apple Safari.

doesn’t work in firefox either. =[

Wich version of firefox?
I don’t have any problems reaching the page.
Or do you mean you can’t change password / email?

Which version of Firefox do you have?

I have and i don’t experience any problems with that page.
Did you also tried to force load that page (circumvent the cached edition)? (Shift click link)

i’ve got 1.5 firefox, tried in ie as well. the top loads, just the content part doesn’t load at all. tried refreshing a couple of times in both. lemme go check again real quick.

still not working, here’s a picture of what i get.

If you have the same problem in IE as well, you have problem in your system software somewhere which can’t be fixed by us.
Any background firewall-software or antispyware package running that might mess up the html request or that it possibly prevent a cookie from being installed or updated in a specific way?

Sounds kinda weird. I disabled my firewall and tried it with Opera too. Still nothing, even without any adblock-system. Only the header and then a blank page under it.

I’m running on a OSX 10.4.5 with Safari 2.0.3 and Opera 8.5

…and the result is the same with Firefox

I’ve tried to login with Firefox / XP Home SP2 and don’t have any problems in the backstage area except the user details.

The first meta tag is missing a closing bracket (>), maybe that’s the problem.

this bug is really freaking me out. it works for most of the people, perhaps i missed some encoding or something like that. I will take a look at it this weekend, perhaps i can find a way to reproduce it over here.

did that already some time ago.

neverless… got that bastard now. i dont really want to talk about it, it was pretty dumb.

Works without any problems now. :)

yep, thanks! everything works now. just out of curious, what was wrong though?

Just something similar to going to the toilet in a hurry because you have to do a big job and when done you find out that you have forgotten to buy toilet paper that you planned to go buying the morning you did your shoppings.

I’m really not into that technical slang, could you explain it in simple terms? :rolleyes:

Went shopping, planned to buy toilet paper, did shoppings, went home, had to shit urgently, found out i forgot the toilet paper in the shop, had to stumble wide-legged back to the shop to buy toilet paper.