Bjork Effect

Bjork uses an effect that is very simple, yet effective in making stuff sound big (yes, big, not loud!). You might have already tried to achieve similar effects using Stereo Enhancer and Reverb (or either of them alone), but here’s one more thing you might want to try:

Delay left or right

After I wrote the instructions after how I used to do things in FL Studio, eeter pointed out the obivous: instead of doing all of below, just add a Delay DSP (Track DSPs > Native > Delay) to your track, set your feedback to 0%, delay on left or right to 1ms (minimum value), and the other channel to something between 10ms and 40~50ms.

Still, here are some tips for making this work. If your sound has sharp peaks (drums, for example), you usually need a smaller delay (in the area between 10ms and 25ms). If it’s a pad or something equally soft, you can go over 40ms without noticeable echoing. If you overdo it, though, you’ll have an echo, which might be or not be what you want.

Also try muting or unmuting the source in delay DSP for different stereo width and loudness.

Using 2 sends

Another technique to achieve similar results is described below. The main difference is the overall loudness, and also, by muting the source in delay DSP (see instructions further below) on one of the sends, you get more sound “expansion” than with the technique above.

2 sends

You will need a total of 2 sends. I usually use 2 dedicated sends for this. By default you already have S1, so add another one. The two sends will be used to handle one stereo channels per send, so name them “Pull Left” and “Pull Right” (or whatever makes sense to you once you read through this). Pan one send to extreme left, and the other to extreme right.

2 send DSPs

To the track containing sounds that need Bjorkification, add two send DSPs. From the Track DSPs list, expand #Send, and drag #Send to your track’s DPS area twice. The first send DSP from left should not be muted, so enable the “Keep Source” option. From the Receiver pulldown, pick one of the send tracks. The next send should be muted, and the Receiver should be the other send.

It really doesn’t matter which send DPS handles which send, but, they should both send out exact same signals, so you should make sure there are no other DSPs between them. Also, since we send the final, filtered signal, to the send tracks, so you should make sure all track DSPs are before the two send DSPs.

Delay one send track

Final ingredient is delay on one of the send tracks just a little. Switch over to one of the send tracks. It doesn’t matter which, but you should try both and use whatever feels right to you (no pun intended). From Track DPSs list, expand Native, and drag Delay to DPS area. Set feedback for both L and R to 0%, disable Line Sync if you enabled it by habit, and leave everything else at their default values (pan left/right to maximum in correct direction, yada yada). Thanks to Bit_Arts for this tip: Enable Mute Src. (makes a HUGE difference, indeed).

Now, the tricky bit. The L and R delay values should be small, but just enough to significantly enlarge your sound. The smaller the delay, the more subtle the effect. But if you make the delay too long, it will turn into an ugly echo, which you don’t want. I get good results with values from 10ms (very small expansion) to around 40ms(some echo, but still acceptable). Feel free to use longer delays if you actually want the echo (and left-right bouncing effect). I guess it depends on the sound you are trying to process, so experiment with different values until you get the effect you want.

That’s it? You suck!

Hehe, yes, that’s it, and no I do not suck! :D Hey, what’s with this monologue? Anyway, you might think that the effect doesn’t sound as “big” or “woah!” as you thought. There are two possible reasons.

First, you haven’t compared it to normal Stereo Expander output. This really expands the stereo width a lot more without losing any of the intensity. You might simply not have realized it’s greatness (yet). :)

Another reason might be that you have killed you stereo sound. This effect doesn’t work as well on stereo sounds as they do on mono sounds. If you have tons of stereo effects like chorus, you might want to consider adding two identical copies on the sends instead of the source track.

Last but not least, check the settings. Make sure that the delay times are not too small or too large.

Update: Hey my sound is too loud now!

I know. Isn’t that great? :) Anyway, just pull back the volume of the two sends to -3dB, and you should get approximately the original volume.

Comparison

Here is a song using Stereo expander with Surround set to 98%, and stereo setting set to Expand (100%):

http://soundcloud.com/foxbunny/mn01

Original MN01

And here is the same song using the Bjork effect with both sends’ volume adjusted to -3dB:

http://soundcloud.com/foxbunny/mn01-bjorkified

MN01 with added Bjork effect

The difference is clearest around 0:50.

Download example .XRNS

(Sorry, no .XRNS until I figure out where to upload it. :P)

.XRNS file for the bjorkified version. The first track “Drone” uses the Bjork effect. It also contains a disabled Stereo expander DSP so you can compare the effects in Renoise.

The example file uses a VST called Synth1. If the the instruments 00 and 03 don’t sound as in the examples on SoundCloud (see above), you can grab the presets.

Preset for instrument 00
Preset for instrument 03

Nice post!

To really sweeten the deal, perhaps you can post a small example .XRNS song to demonstrate a sound that works well with this technique?

Do I understand correctly that both send tracks should be panned center?

Shoot, maybe I edited the post too late. :P

Anyway, no. One send to the left, and one to the right.

Added examples in the original post. Where do you guys usually upload the XRNS files?

You could use one of the many file hosts out there. Sendspace seems to be quite a popular one.

You could also use Google Docs if you have a Gmail account or something like that.

Personally, I think DropBox is great. You can get a quick tour of it here.

You get a nice amount of space on the free account (2GB currently, I believe), and it’s very easy to put files into your public folder and then share the link on forums and stuff. You can optionally install their software which gives you an auto-synced folder on your computer that is connected to your account, but you can also simply use the website to upload and manage your files.

If you like the look of it, you can sign up using my referral link below and we both get an extra 250mb free :)

http://db.tt/izFAtWSw

Done! :) Added the link to .XRNS file to original post.

Interesting stuff!

So… I don’t get it why you need to use send tracks for it…
Here’s the same thing without sends.
Also in your example you have the synth1 panned almost fully left so that only a little amount of the signal passes to the right channel. Muting the Pull Left send reveals that there is almost no ‘Björkifying’ effect.

That’s a pretty nice tutorial. :) Though there is a tiny “error” in it. Tiny, but with a huge impact.

To get the maximum effect out of this setup, you have to mute the source in the Delay DSP. This increases the FX amount of the original tutorial by 100%. And it sounds like there’s worlds between both setups. By not muting it, you kill half of the FX amount.

Damn, I was almost sure I tried it before, but obviously haven’t… Thanks for point that out.

You mean you can’t hear the difference between left send muted and unmuted? I just rechecked the file I uploaded to dropbox, and I can hear the not-so-insignificant difference. If I solo the track, disable all DSPs, and then monitor the master spectrum, I see both L and R have signal…

My first thought was also, a Delay with a muted source should do the same job. But in fact it doesn’t.

What happens in the tutorial setup is, it doesn’t just delay one side. It delays one side and adds the delayed signal to the non delayed signal, of the same side. The psycho-acoustic effect makes a huge difference. You can’t achive this with one delay only.

It may be that the synth1 preset sounds different over here. Not a good idea anyway to use VST-s in example .xrns files because some people don’t have them available.

Actually, eeter is correct. I’ve tested both methods, and there’s absolutely no difference (that I can hear). I added the instructions for eeter’s setup to the original post. Thanks, eeter!

Well, I can hear it. :wink: And I can measure it. It’s really not the same.

Give me a few minutes. I’ll put up an example to download with several comparisons.

You’re right. Compared them and there’s a quite big difference actually.
But I really don’t get it where the difference comes from.

You’re right about leaving unsampled VST. I added links to presets to the original post. Would the right way to post this be to export the whole track without DSPs as a WAV file? Plugin grabber totally didn’t do the trick (or I suck at grabbing plugins…).

That’s simple. Just follow the signal flow and think over what it does.

1st send + 1 receive = doubled volume on the non-affected side
2nd send + 1 receive (delayed) = summary of 2 time-displaced signals

So the tutorial setup layers 4 streams. 3 originally timed and 1 delayed.

With the common delay in comparison you just get one non-delayed side and one delayed. Which is only 2 streams, one of them delayed.

Btw… did you guys actually see me previous advise?

Try this. So the effect becomes REALLY obvious. Sounds REALLY wide.

Ok, I think I know why I couldn’t hear the difference. I have -3dB volume on both sends, so I don’t have that volume boost in the example. It’s either that, or my headphones need a replacement. I wanted to demonstrate the “expansion” part without making it louder than the original.

Ha! Awesome. It really makes a huge difference. Thanks. Added to the original post.

Uhm, wait… I’m telling crap. Totally crap. At least for the signal summaries, because these are not layered. The second send DSP is muted.

So, like eeter said, the output should indeed be the same, using a single delay. But it’s still a fact the setup’s output differs from the plain setup with a delay only. That’s pretty strange. I’ll try to get into this…

Anyway, here’s for a first step the corrected (muted resource) download.