Disabling/Bypassing doofer doesn't disable contained VSTfx's

I’m using my typical Master chain as doofer, which i’m sometimes disable to save cpu. But the VSTs inside the doofer stays active, there is also latency compensation applied. Is it possible, that disabling a doofer disables all nested VST plugins, too?

Renoise 3.2.1 64bit, Windows 10

Changes in latency compensation always result into a little “hickup” or click, so the latency of bypassed plugins always is preserved when bypassing them. In other word’s: it’s done on purpose to avoid clicks.

Ok, its this because this button can be automated, right? Maybe adding a “Disable” function to the context menu can help here. I dont care when it clicks at the moment when i’m disabling my Master chain preset.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.