How to achieve perfect 0.0 dB fader level on stereo line output?

I am trying to setup Renoise to work with Expert Sleepers Silent Way plugins and hardware to generate MIDI and CV signals going out to my Eurorack and MIDI hardware synths. In order to work, the fader level must be set to a perfect 0.0 dB level in order to drive the Expert Sleepers hardware correctly. I have tried setting the headroom setting to zero and then the fader on the track at zero, but it doesn’t work. I know that in other DAWs the way pan is implemented can also affect the output level in a way that trips up Expert Sleepers hardware.

Any member here with experience on this who can share some advice?

Thanks a lot and happy/healthy 2022!

Dado

1 Like

Im guessing that it will maybe will be answer, but in song setting you have track headroom that is by default value of every track [i have at -6db] So to have it to 0db you need to change this setting OR add this value of gain to track. This is setting i do believe per song, so if you want to persist to all new songs you need to save it as default templete.

That was the first thing I tried but without any luck. The only thing that is kind of working is setting the fader at the end of the device chain to 0.001 dB. However, I know for a fact that this is not achieving 0 dB to the line outs because the outputs on the Expert Sleepers ES-5 eurorack module are not working as expected (interfere with each other). In other DAWs I could solve this problem by typing in 0 dB in the channel fader.

I’m not sure I understand which input you’re tryin to change, but I’ve just tried editing numerical values in effect chains etc. with my keyboard and it works. Depending on the input, you just have to click or double-click the number.

The problem I am having is not with changing values in Renoise. The problem is finding the right setting for the mixer channel such that it would be able to correctly output signal at the exact level needed to drive the Expert Sleepers ES-5 eurorack module via the Silent Way ES-5 controller plugin.

The ES-5 plug-in output needs to pass through a stereo channel, at exactly 0dB. That is what I am having problems achieving in Renoise.

Limiter on master out, capped at 0?

I will give it a try!

Or a hard clip at 0dB using the distortion device.

I think that I have explained what I mean in a confusing manner. What I meant is how to achieve a perfect 0.0 dB output level from a track (I mean 0.0 dB at the physical sound card output the track is sending to) when the audio generating plugin is outputting a signal at 0.0 dB. The way the Expert Sleepers Silent Way plugins work is by generating audio at different levels to drive eurorack modules assuming that a signal coming out of the VST instrument at 0.0 dB can be sent straight to the sound card and exit at exactly 0.0 dB.