Low resolution (Mac Monterey)

on Mojave there was right click > open in low resolution - and Renoise worked fine. Not utilising retina I guess, but there was no laggy/sluggish gui. Now this option is not present in Monterey - so Renoise is practically unusable. Even if I disable retina HiDPI and animations… even playback of empty project skips lines regularly…

is this issue related to Mac metal support? I know that Harrison mixbus (based on ardour) does ship with 2 versions, one with 'metal support; which behaves exactly the same - unusable on mbpro, and older build with graphics which are older than ‘metal’ which work flawlessly…

Any help? Thanks

EDIT: selecting sRGB … colour profile did the trick.

might be a color profile issue. check this thread: Renoise UI is sluggish everywhere after Catalina update - #23 by mholloway

1 Like

will give it a try later, thanks for pointing out!

selecting sRGB … colour profile did the trick. Thanks!

great, glad it worked for you :+1:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.