My Cpu Seems To Not Support Sse

Hi guys .

I need your help! I downloaded the renoise demo on a friend’s computer and we got this message when I launch the installation :

“Renoise 1.9.1 requires a CPU wich implements the SSE instrtruction set.
Your CPU seems to not support SSE, so you might not be able to start Renoise program on this computer.”

I try to install it anyway but when i try to lauch it, it crash andI got the error message from xp.

I search on the Internet, I download a patch supposed to change something about SSE ( ??? ) I try to change it fom the BIOS (as said on some forums ??? ) but nothing seems to work …

If somebody know the solution, help is appreciated :) .


On which Computer have you tried to run Renoise? The CPU model is the most important detail.

On some AMD CPUs you can enable the SSE support via some tools, but if its a very old CPU/Computer you might not get Renoise running at all. Renoise requires a relative modern CPU, thus wont run on all available CPUs…

Thx for fast reply :)

It’s an AMD 1.4Ghz.
Others audio applications like Live runs perfectly, so I think Renoise should work …

Anyway, do you have some details about tools thats enable/disable SSE ?

Please read this thread, then try A4SSE.

Oh, I haven’t see this thread, thx satobox!

I found the A4SSE file while searching for a solution, I downloaded it, unzip it and run it … but it just open a Dos windows that disapear 1 second after .
I tried to reinstall Renoise after that but got the same error message .

Did I made something wrong ? ? ? ( Or am I just too dumb to use it correctly ? )

Anyway I think I’ll try to bring a laptop at my friend’s house the next time, but it’s better if there is a solution to make it work on his computer.

I also don’t know how to use the Dos type in detail,
because I used japanese version ( ).
Maybe you can try this too.

Install Renoise (the warning message still there).
Start a4sse.exe and select “SSE detection Enable”, then start Renoise.

If this doesn’t work, maybe you cannot use Renoise 1.8, 1.9, 1.91, unfortunatly. Your CPU may not have a SSE circuit. Though you can use Renoise 1.5.2…

Ok I’ll try tomorrow and let you know if it worked or not …
Thx for the support :)

If this ASUS app doesnt work as well, then the CPU simply doesnt seem to support SSE - which means you can not “enable” it. This also means you wont be able to run Renoise 1.9 on it, sorry.

As sato said: You could use Renoise 1.5.2 instead (thats the latest version that does not require SSE).

We do require SSE, as most modern CPUs support (this Athlon is really old, isn’t it) it and it allows us to make Renoise run faster.

that statement is pretty vague, since there are two different kinds of AMD processors that come into question:

  • AMD Athlon 1.4Ghz, Thunderbird Core, NO SSE
  • AMD Athlon XP 1.4Ghz, Palomino Core, SSE supported

If your athlon is equipped with the “thunderbird core”, then there’s no tool on earth that will make renoise 1.8 or greater run on your machine.
But given the fact that the manufacturing of the CPU has been halted in 2001 it’s passable to not support it anymore in nowadays software.
if i may give the hint:
You can get a complete PC for around 100 EUR (2nd hand) which is at least twice as fast and feature rich as yours.

Ok, after few try it seems this computer is too shitty to run Renoise (and to support SSE)…At least i’ve try … :’(
Guess my friend’ll have to buy a new PC, he can’t continue to live without Renoise !!! It’s too inhuman !
Meanwhile I’ll use the 1.5.2 version

Anyway, thx a lot for the quick help ! Really apreaciated :) !