OSX: In Device not picking up audio from microphone

Hi all,

Running v3.3.2 with SSL 2+.

Renoise is not picking up any input audio despite switching between SSL, Built-in Mic, or any input device.

My OS is macOS 11.4.

I’m not seeing any similar issues so maybe user error?

Thank you.

A ‘Line Input’ device is needed to get the audio input into tracker:



Hello I have os x 10.14.6 and renoise 3.3.2

I could not get audio input from the waveform “record” window either. I tried to add the device like you have, there is nothing moving on the meters and recording is still blank.
I am using the Apple: Built in Mic.
Recording works using quicktime.
Is there anyone with a mac where this works?
I even tried Renoise 3.1 and still the same.

What input do you have in the Renoise Preferences → Audio → In device?

Built in Microphone

You’ll need to allow Renoise to use your microphone on OSX:

1 Like

Wow, it works! Thank you so much.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.