OSX: Waves codex synth GUI is flipped

BUG

Osx 10.13.6 renoise 3.3.1

Hello!

I sent a report to the waves. but decided to duplicate suddenly there is a problem in the renoise.

Thnx

2 Likes

Waves support:

Dear Alexey,

Thank you for contacting Waves Tech Support.

Please note that Renoise is not supported with Waves plugins as we do not test nor qualify our plugins in that environment.

Therefore our ability to assist in case you are encountering any issues is limited.

Oh wow! Did you ever get this resolved? I was thinking of trying this synth.

A couple questions:
Was this AU or VST?
Does the problem manifest in the demo as well?

Maybe I can install the demo and see if they problem is present for me too and I’ll report back here.

So yeah, I installed the demo and it’s also upside-down, just like in your screenshot. I tried VST2, VST3, and AU and they’re all manifesting the problem. BTW, different macOS and Renoise versions: macOS 10.15.7 and Renoise 3.3.0.

:frowning:

1 Like

Do you still have old waveshells in your vst dir from older versions (often identifiable by the older file date than the other waveshells). Renoise might then load the plugins from an outdated waveshell, which is deprecated. List your waveshells here please.

Does the new cracked Renault put VST3 plugins upside down?
That’s cool, I also want that version.

I bet it happens because outdated waveshells.

to be honest, I practically gave up using pirated software. and gradually change the tools that I use the most for a license

WavesShell

And what about your waveshells?

Снимок экрана 2021-03-05 в 14.45.53

LOL

just try another plugin demo

No, I mean the waveshellXXX.vst files in /Library/Audio/Plug-Ins/VST, incl. the filedate.

I experienced the problem and I don’t have a single crack or waveshell installed. I don’t pirate software (I work in software development, so it’s against my interest and my values).

I also realized in this thread that I missed the latest point release of Renoise, so I installed that and the problem persists.

I have to say that it’s pretty funny to see this. The synth “works” but it’s almost impossible to locate the controls :laughing:

found this;

“Happened to me too but I hit ‘Repair’ in Waves Central - fixed it. Also if it doesn’t work for you just call tech support, they’ve always been very helpful imo.”

I’ve had the same thing happen even after a fresh uninstall/reinstall of all of my Waves software.

Waves V12 plugins displayed upside down with 3.3.0 on macOS 11.1 Big Sur