Shortcut for fine grained slider movements doesn't work?

Somehow that modifier for fine grained slider movements does not work anymore… Which modifier key was it for macos? Maybe since update to 10.14.6…

on osx (Mojave at least) it’s CMD
click+ctrl creates automation (or only right click if i’m not mistaken):slight_smile:

Thx, and that still works for you in 3.3.2, so it’s more fine than normal then? Does not work here… Weird…

yes, it’s very fine, and hasn’t ever betrayed me…
you can compare with different DAWs if you have doubts in granularity… even with vst plugins…
grain1
while holding CMD, i can barely reach 25% of slider, without i go from left to right instantly… :slight_smile:

2 Likes

Many thanks for your support,

sadly doesn’t work here anymoar…

Nope, still doesn’t work, after restart… Is there a setting which will influence this?

I use Window10
I think in the latest versions of Renoise, when it was updated to API 6.1, the CTRL + mouse drag command stopped working. This is a general failure and I do not know if taktik did it on purpose or it is a mistake (I think the latter).
He probably has not realized it, but all the sliders, the rotary wheels no longer work with CTRL + drag with the mouse for fine adjustment.

It could be considered a bug.

1 Like

This happens in Renoise and in LUA tools. It is all modified.
Excuse me! On the rotary wheels it works correctly with CTRL + drag with the mouse. The problem only occurs on the sliders.

Nice finding, same here, works normal on knobs.
Yeah definivetly a bug… Kinda annoying, but you can enter a value at least.

Thanks for your help!

@dspasic Are you using v3.3.2?

1 Like

yes it was latest version. sorry, now I’m on vacation so I cannot check again :stuck_out_tongue: for 2 weeks from yesterday