Slice Editing

The ability to edit edit sliced samples. Using decays, sustains etc. Some samples need to be “clean” when sliced get rid of clicks etc

I have to agree with this; not being able to edit the individual slices is annoying, and the fact that triggering a slice makes the sample editor display a ‘ghost’ sample corresponding to the slice makes it impossible to edit slices by zooming in on the overall sample. Can this behavior be disabled? I don’t remember it on previous versions of Renoise, and it’s been bugging since I’ve switched.

It may be inconvenient, but you can use ‘Destructively render slices’ (Select all the samples + right click) in the meantime.

Go to the sample editor and uncheck “auto-select played” in the top left corner. Now you can play each slice but it will stay on the full sample.

Have you tried using the autofade setting enabled?

@patmaddox There we go! Thanks!

Yes that’s awesome isn’t it? especially since it’s an , i love that :D
just have to remember it’s there :guitar:

Also, when you zoom in a little bit on the full sample, you can still have custom decays in effect e.g. by use of the Fade In/Out keyboard shortcuts or the Sloper tool!