[Solved] No Sound With Superwave?

Hello there ;)

I know it´s “bad style” if the first post ever in a forum is a “please make my problems go away” post but unfortunately it´s the first one I can´t fix on my own ;)
So please excuse this bad start (and please also excuse my english, it´s been awhile since I was used to talk in english ;) )

I´ve tested the free superwave P8 in renoise 2.60 and everything worked as it should but when I tried the demo versions of the Mega Bundle none worked. There is only cpu usage but no sound, wether in the VSTs nor in renoise. Midi signals are working. I´ve tried re-routing, another directory for the VSTs and write permissions on directories as on files, none worked. If this is on any help: I also can´t use the “register” button, there should open a window which doesn´t.

I´ve tried the same VSTs in cubase SX and LiveProfessional (I had to test it somewhere) where everything seems to work so I´ve avtivated one for testing but in Renoise the synth is still labeled as “not registered” and not working.

Operating system is Vista 64, I´ve tried Renoise 2.60 and 2.61.

I hope anyone has an idea how to get them to work :)

Greetings from Germany

There are a whole lot of worse ways to start a first post. Perhaps i can assure you this is not one of them.

Perhaps try to start Renoisae as administrator and then retry. Another thing:Renoise is 32-bit. 64-bit plugins don’t work in Renoise.

Nice one,

starting as admin I could activate it and now it´s working fine. It seems that the demo just hadn´t 100% functionality.

Thanks for your help vV ;)