Windows: Inflator 32bit plugin and jbridge not working in 3.2


I wanted to fire up my supercool oldschool Inflator plugin, but it doesn’t work anymore in the newest version of Renoise. In the older version I could run it like any other 64bit plugin.

I also have jbridge to run inflator in Ableton, but the plugin explorer won’t show jbridge iether.

This is really a problem, how do I get my kicks inflated? :slight_smile:

Am I doing something wrong? Thanks for your help!

just buy inflator, there is 64bit legal version, don’t embarass with warez. :slight_smile:

Watch out with these acusations please. I have bought a TC Powercore with a license for Inflator only to run Inflator. I paid for all my plugins.

Sorry, but you didn’t clarify why would you use 32bit inflator (which is available as 64bit) in 64bit host, that just doesn’t make sense…
Oh, so it’s not a native version then?
or - why don’t you use 64bit version?

  • did you enable plugin bridging in Renoise in order this to work?

No it’s not a native version, it runs on an old TC Powercore, there is no 64bit version available But it worked perfectly before in Renoise 3.1 and it works in Ableton (in jbridge). I’m very proud of that plugin, :slight_smile:

Anyway, disabled plugin bridging could be the problem. I can’t remember I enabled it in Renoise before,. It would be a quick fix!

Where can I enable plugin bridging?

Thanks for helping me.

This is exact the reason why it doesn’t. The bridge/sandbox+any such hardware-dsp driven plugins will not work (it wants to communicate with the hardware driver, but is trapped in a sandbox), just as UAD (which you can use in 64 bit mode and bridge disabled). You could run Renoise 32bit 3.1.1 and disable bridging.

I don’t need to use 32bit version of Renoise, Inflator runs fine in Renoise 3.1 x64, What has changed in 3.2 that this is isn’t working anymore?

Then my assumption was wrong. Is it using the TC hardware?

Yes, I can’t run it without the hardware. Anyway, maybe it’s just as as simple as enabling the bridge. I didn’t know I could toggle it on and off.

I hope that’s the problem, easy fix :slight_smile:

i own inflator as well and few of sonnox plugins, it’s amazing, as well as their transmod…
But nowadays i rarely mix, rather i just sketch some ideas… but inflator is one of the most valuable to me - as well :slight_smile:
Sorry i cannot help with TC powercore, as i never owned it…

I’ve tested it again in 3.1, and Inflator works right away.

I’ve searched the preferences etc in 3.2 for a toggle to enable the plugin bridge, but couldn’t find it. Never saw it I’m affraid, does this switch really exist?

Thanks for your help!

@spdk the plugin bridge options won’t be necessary. If there only is a 32bit plugin available, Renoise will bridge it automatically.

Do you use jbridge in Renoise 3.1 to run the plugin or was this only necessary for Ableton?

Have you tried rescanning for plugins and clearing the Renoise’s plugin cache already?
-> Rescan previously failed plugins

There also is the option for bridging: “Run all plugins in sandboxes (➜separate process)”, but as mentioned above it won’t be necessary if the plugin is 32bit already.

If rescanning didn’t worked, could you please attach your Renoise log file? Maybe there’s a hint in the logs why it doesn’t load. Click on Renoise -> “Help” -> “Show the Log File…” to reveal the log.

1 Like

Thanks Taktik,

Deleting the cachevsts file from AppData\Roaming\Renoise\V3.2.0 did the trick.

Now Inflator fires up like I expected, with both ‘sandbox’ on and off.

Thanks everybody!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.