Windows: Rewire Slave Issue With Cubase

Hi all,

Seems since installing RC1 for some reason I do not get the Rewire master/slave alert when I start Renoise (when running with Cubase). I could not find any parameter relevant to Rewire in the Renoise prefs or menus, has anything changed with this feature?

It still works with my 2.7.1 install though…

I have had the same issue with all the betas as well. Thought it was done on purpose for some reason?

Please make sure that you are using the 32bit version of Renoise when rewireing to Cubase. Rewire does not work across the bit “boundary”.
Cubase6 supports ReWire 64bit. Older Cubase versions do not.

If you already use a 32bit Version of Renoise and Cubase: Which version of Cubase is this? Which version of Windows? This is not a general problem so we will need a bit more info.

Hi Edouard, long time no speak!

I’m on Cubase 5, its weird though because I do remember it working on 2.7.1 which was 64bit afaik (does it say anywhere in Renoise if it’s 32 or 64bit build?).
Maybe its just time to upgrade Cubase ;)

Renoise for Windows/Mac has not been available in 64-bit until version 2.8.0.

Prior to version 2.8.0, Renoise 64-bit was only available for Linux.

Hey Neil. Has been a while. Good to see you lucking around here ;)

As dblue said, older Renoise versions always have been 32bit. If Cubase & Renoise worked together in the past for you, your Cubase will be 32bit too.

Try either to:

  • update Cubase to 64bit and use the 64bit version of Renoise.
  • make sure you are using the 32bit version in order to ReWire it to a 32bit Cubase

You can check which version you have in Renoise via “Help->About”. It should say 32 or 64bit there.

IF this does not solve the problem, does starting Cubase, the master as admin do the trick? This sometimes is necessary for ReWire.

Makes sense. My problem was with Ableton, which also is not 64-bit. So for those purposes I will use 32-bit version of Renoise ;) Thanks for being awesome.

Would have been even more awesome if we’ve made this even more clear in the Renoise 2.8 FAQs, downloads or somewhere else. Obviously this is not really obvious at all.

But does ReWire now work again for you both? Is there something else to fix/clear?

hi, i have the same problem renoise asks me if i want to run it as rewire slave - i say yes - renoise opens as slave - bpm in renoise is 100 - in cubase 120 when changing bpm in cubase there is no change in renoise and i also cannot change bpm in renoise manually… also when i start playing in cubase nothing happens in renoise and i cannot start playing in renoise - i have cubase 5.5.3 32bit renoise rc1 32 bit - windows 7 ultimate

it worked with 2.7

best regards…

hello i didn`t saw that there is already RC2 out but i tried RC2 now and its still the same problem…