Wordbuilder With Symphonic Choir Problem

How do I use WordBuilder and Symphonic Choirs with Renoise ???!!!
Wordbuilder with Nuendo work !!!
Wordbuilder Stadlone version work !!!
Wordbuilder Renoise not work ???

HELP PLEASE !!! (I apologize for my English )

Have you tried creating a few pattern instances and then do a songplay before entering a note?
Some VST plugins run on the SPP parameter given by it’s host.
Renoise only supplies these parameters when the song or pattern is being played (left ctrl or left alt).

Thank you for the quick answer.
Yes I tried creating a few pattern instances and then do a songplay before entering a note. Not work.
I tried all probably already and he does not work. Does this work someone ? Do I ask for help or link to the help ? The firm of EastWest advice to read the instruction from Renoisa ??? They will not give me the different advice. I prefer to compose in Renoise than in Nuendo, Cubase …etc.

It might be a bpm issue, some vstplugs don’t know how to sync the timing to Renoise if the real bpm is not rounded.
See also tip&trick topic:

This last problem should be resolved in the Next Edition, there might be a big chance those plugs will work in Next Edition as well for other vst related bugs that got fixed.

BPM really goes mad. One can not stabilize bmp. Change BPM or BPM / nothing also gives Tickfactor, Only BPM.

And the show announcement out “MIDI LoopBack” after certain time MIDI Feedback detected! - The Disabling of Port: 1"

I hard will wait (AAAARRRRRgghhhhhhhhhh) for next version Renoise. Maybe someone will something still advise ?
Thank you for the help. :(

I’ve also mentioned this in the Reaktor sync problem settings regarding MIDI…
Have you set your Masterclock Midi settings to route to a certain out device that could destabilise the wordbuilder / symphonic choirs plug?

The firm Eastwest advised me "In the MIDI Out section, for MIDI Port, choose Virtual WordBuilder 1 for PC MIDI YOKE. Virtual WordBuilder ports are only installed on the Mac version of WordBuilder. If you’re using a PC, you’ll need to download MIDI Yoke (http://www.midiox.com/index.htm?http://www.midiox.com/myoke.htm ), or another interapplication MIDI tool. ! I did so it is better. I write in WordBuilder “one , two , three” Renoise play "oooo, aaaa, uuu, eee… etc. It’s hopeless (crap ?!) It’s too bad that can not to choose only MIDI track in Renoise, so as Nuendo Cubase etc. There would be no problem then. :(

ps. BPM ok. ( at present steady)

Good to read the BPM is steady now.
In windows there is always a problem with MIDI at least for their timings and Taktik pointed this out in a different post, it’s the nature of Windows that causes this MIDI hell.
The delay-difference between direct VST approach and approaching a MIDI device is pretty large and is hardly solvable.
There is this offset where you can set a sort of compensation for it, but it won’t be configurable to make the midi device perform a seemless sync with the rest. Also Nuendo Cubase supports a bit more MIDI features than Renoise atm, and probably also have better delay compensation options.
Wich means that it doesn’t sound faster there, but it is being synchronised to the weakest link (the device with the longest delay).


The issue prevails! I got the Choirs yesterday and despite all my huffin’ & puffin’ that darned WordBuilder just won’t coperate with Renoise.

Here’s my setup:

VMKeyboard - midi out: MIDI Yoke NT 1
WordBuilder (standalone, since Renoise doesn’t seem to support VST MA) - midi in: MIDI Yoke NT 1 / midi out: MIDI Yoke NT 2
Renoise - In device A: MIDI Yoke NT 2

Now, the Symphonic Choirs VST clearly does receive midi data, everything’s blinking like it’s supposed to, the modwheel is moving, etc. Still, I get no audible output whatsoever. What gives?

Also, if I try to go the easy way, i.e. if I ditch the VMKeyboard and set up a dummy instrument instead, by changing Instr. Settings>Device to MIDI Yoke NT 1, and then play some notes, I get ‘MIDI feedback detected (…)’ and everything goes to hell.


There were some troubles with MIDI Yoke in one of the Alphas, it might be that the fix introduced another bug with it…

I am currently wrestling my ass off to get Choirs to work with Renoise as I’ve been using trackers since 1998. This proves to be quite difficult however. I would use Cubase or Nuendo but these both will not install properly on my comp. God, right now I wish I knew how to operate a Mac…

Has there been any progress whatsoever with Renoise vs. Symphonic Choirs / WordBuilder ? Or am I doomed to have 40GB of spacefiller on my comp? ;D

WordBuilder is a VST-MA plugin, which is supported only by Cubase and Nuendo.

you cannot use VST MA plugins into Renoise.

no not INTO but outside is possible.

ive posted a solution for this issue in the Help & Support section.

Click me!

Hope this puts the whole EWQLSC / WB issue to rest.

Man, I’d give my left testicle for that plugin… 500 euros is a bit over the top for me… By the way:

Quantum Leap Symphonic Choirs - PLAY Edition

yeah, I have read that the Wordbuilder will be included into the application directly in about 6 months, so all these workaround will be finally useless.

I bought this plugin a couple of years ago thanks to a good discount; if there will be a good upgrade fee for the PLAY upgrade, I think I will go for it.

I considered buying it some months ago, but instead I got Ozone and Reaktor.
Figured that in the end those would contribute more to my music anyway.

If they’ll actually integrate the wordbuilder I don’t care how long I have to live on water and cardboard, I’ll get the choirs!